Table not generating data

Hello,

I am trying to get summary data to compare to another survey I am using for my dissertation. Working with the 2012 PUMS 1-year estimates, for people ages 55 to 64, I am trying to get counts by sex, income groups, race, and educational attainment. When I set up my table with the variables, I am getting all ??? for my counts. I feel like I am missing something simple but cannot figure it out. I've followed the step-by-step guide to create custom groups but am not having luck generating data when I try to view my table.

Any suggestions?

Kindly,

Aaron

  • What tool(s) are you using to work with the data?
  • In reply to Beth Jarosz:

    Thanks for asking! I used the custom table tool from the data.census.gov site. I suppose I could go to the files on the FTP site and try to create the data using STATA but I was hoping to get the table builder to work first.
  • In reply to Aaron Tripp:

    Gottcha. The MDAT system is still in Beta testing, so I suspect there may be something that isn't working quite right. (Colleagues and PRB and I also could not get results.)
    So for now I would suggest downloading the PUMS tables and using STATA.

    Please also submit a comment about this issue to cedsci.feedback@census.gov
    Census Bureau staff take user input into consideration as they're working on upgrades and new releases of their tools, and they really do appreciate a heads-up when something doesn't work.
  • In reply to Beth Jarosz:

    Another option is to use the IPUMS USA online data analysis system: https://usa.ipums.org/usa/sda/. You'll find basic instructions and tutorials through the same link, and with those, I think you'd be able to request the info you're looking for fairly quickly.
  • In reply to Jonathan Schroeder:

    Thanks, Jonathan! I was not previously familiar with IPUMS. Great resource, thank you for sharing.